Hello, everyone! This is my first time visiting ScriptSpot forums and I come to you all with a question. First, let me say that I have tried searching for this throughout the forums, but it is hard to pinpoint the proper keywords. So, if this was already answered in another post, I apologize in advance!
I am working with a float script to restrict some rotation on a bone. Previous to using this script, the naming convention that I was using for my bones contained a period. For example: $bone.bonename_01
When I try to run this script ($bone.bonename_01.rotation, for example), Max confuses the .bonename part for an attempted action.
My question is: Is it possible to keep this naming convention? Is there anything that I can use to make Max recognize the entire bone name?
Thank you in advance!