show vertices as dots

hello

I can't find how to uncheck "show vertices as dots" checkbox via maxscript...
Anybody ?

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
d1myan's picture

sorry, working

sorry, working

harumscarum's picture

by the way how to make toggle

by the way how to make toggle to turn on/off vertex as dots on selected objects?

miauu's picture

I think that the

I think that the preferences.useVertexDots(or using the Preferences Dialog) is global, so it is valid for all objects. But I am not sure about that.
Can you do it manually - to show vertices as dots for selected object?

harumscarum's picture

yeah. just toggle for this

yeah. just toggle for this checkbox in object properties

barigazy's picture

try this

macroScript vertTicksToggle category:"vtToggle" buttonText:"vtToggle" tooltip:"Vertex TicksToggle"
(
	fn filt obj = isKindOf obj GeometryClass or isKindOf obj shape
	if selection.count != 0 do
	(
		for o in selection where filt o do o.vertexticks = not o.vertexticks
	)
)

barigazy

d1myan's picture

No work in 3dsmax 2018

Very good script, which I used until today. But now it does not work in 3ds max in 2018. Help: how to fix it?

miauu's picture

.

I have tested it in 3ds Max 2018 and it works with no problems.

miauu's picture

I found it using "as dot"

I found it using "as dot" typed in the search field.:) Then I searched each topic for "as dot". Fortunately in this case it was in the first topic. :)

titane357's picture

yeees, found, but searching

yeees, found, but searching need to know exactly what and where to search...

miauu's picture

It is in maxscript help file.

It is in maxscript help file. Search for preferences.useVertexDots and you will find it.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.